ZTE Blade supporting question

View previous topic View next topic Go down

ZTE Blade supporting question

Post by F9SSS on Tue 25 Mar - 14:45

Trying to install this app on my device (zte blade, ANR 2.2.2) but googleplay told that "not supported on my device". Is it realy not supported or is it some strange behavior from google play?

F9SSS

Messages : 3
Date d'inscription : 2014-03-25

View user profile

Back to top Go down

Re: ZTE Blade supporting question

Post by Admin on Thu 27 Mar - 10:19

F9SSS wrote:Trying to install this app on my device (zte blade, ANR 2.2.2) but googleplay told that "not supported on my device". Is it realy not supported or is it some strange behavior from google play?

the application should work on any android device with android version >= 2.1.

there is no other requirements.

according to google developer console, the following ZTE are compatible... are you using a standard ZTE or a specific ROM ?
ZTEBlade S– blade2
ZTEBlade– blade
ZTEBaker– ZTE-Baker
ZTEZTE Blade Q Mini– P172G10_UK_VIRGIN
ZTEZTE Blade G– ZTE-Blade-G
ZTEZTE Blade III Pro– Blade-III-Pro
ZTEBlade G LTE– oceanus
ZTEZTE Blade V– ZTE-Blade-V
ZTEZTE Blade G LTE– coeus
ZTEBouygues Telecom Bs 402– P172G10


Admin
Admin

Messages : 345
Date d'inscription : 2013-09-25

View user profile http://whac.forumactif.org

Back to top Go down

Re: ZTE Blade supporting question

Post by F9SSS on Thu 27 Mar - 12:49

standard ZTE Blade.
From @about device@:
* model ZTE-BLADE
* Android Version 2.2.2

I try to find the reason of problem by myself - but get many strange things like :
"We just released our first Android app and Google is saying the manifest makes it unavailable on hundreds of devices.

I have it set in Unity to support all screen sizes, Android 2.1 and later, OPEN GL ES2.

This is a pretty standard/open set up, yet after upload it shows that it's unavailable on hundreds of devices. Including pretty basic devices that I know it should work on -- e.g. the entire line of Samsung Galaxy Note, which is a armv7 Android 2.3 (minimum) device with a multitouch screen. The app will work fine there, but Unity's manifest is stopping it from doing so. Any idea why? " (C) *sorry, cant past direct links from new forum ac.

the only one idea that i have is to try to re-write model in system conf and check it.

F9SSS

Messages : 3
Date d'inscription : 2014-03-25

View user profile

Back to top Go down

Re: ZTE Blade supporting question

Post by F9SSS on Tue 1 Apr - 9:32

installed via apk-downloader. seems like work correct.

F9SSS

Messages : 3
Date d'inscription : 2014-03-25

View user profile

Back to top Go down

Re: ZTE Blade supporting question

Post by Admin on Wed 2 Apr - 14:07

F9SSS wrote:installed via apk-downloader. seems like work correct.

ok, nice..

but you won't be noticed for the next versions by the playstore, so you'll have to check from time to time to verify versions. or file a bug to google, so they can update the compatibilities in their device database.

Admin
Admin

Messages : 345
Date d'inscription : 2013-09-25

View user profile http://whac.forumactif.org

Back to top Go down

Re: ZTE Blade supporting question

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum